Sharepoint Portal site is showing [System Account] instead of my username

Problem: After installation of my MOSS testing server when I login with my username & password into SharePoint Portal site, it was showing me “System Account” instead of my username on the top right corner of the Site.
Any activity which I was performing like updating system, updating lists, creating new document was stamping system account instead of “Tariq Younas”

Reason: While installation if you will use your account, it will be used to create SharePoint db. At that time you account will be marked as system account.

Solution:
If you face such type of problem then use stsadm utility and run this command
stsadm -o updatefarmcredentials -identitytype NetworkService
After running command restart your IIS
Also set your pool identity as NetWorkService account by performing these steps
1- Go to run
2- Write “inetmgr” and press OK
3- Here under application pools, select your application pool and right click
4- On identity tab select radio “predefined” Network service

This will not occur again.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Blog at WordPress.com.

Up ↑

%d bloggers like this: